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eTSMTablet - USER GUIDE 
 

This manual provides information on how to use the eTSMTablet Survey Software. Procedures and functionalities 

of the eTSMTablet Survey Software is included with the help of graphic layouts. A simple tutorial session to 

guide the user through the process will be provided. 
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1. Introduction to Field-to-Finish System 

1.1. Hardware & Software Configuration 
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1.2. Top Level Diagram 1 
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1.3. Processing Steps 

Start Job 

Job Information 

Loop Definition 

Computation 

Field Capture 

GPS Location 

Output 

EDM Test 

On Line 

Datum 

Traverse 

Diff. Field Test 

Daily Check 

Offset Details 

Check Angle & Dist. 

Bearing Close 

Close Statement 

Solar Observation 

Party Wall 

Direct Line 

Traverse 

Block / Lot 

Fixed Coordinate 

Connection Line 

Direct / Mean / 

Connection Line 

PO & New 

Comparison 

Block / Lot 

Misclosure 

M & C Correction 

Coordinate 

Area Comparison 

Traverse Misclosure 

Field Sketch 

Digital Field Book 

Baseline Report 

PO & New Report 

Solar Report 

EDM Test Report 

16 JUPEM ASCII 

CPSWinF2F 
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2. Getting Ready to Use eTSMTablet 

Conventions Used in This Manual 

 

Note Notes explain interesting or important points that can help you understand concepts and techniques. It 

also acted as a warning for user, which require user to pay careful attention. 

 

          

 

 

 

 

 

Dialog Box 

Buttons 

Radio Button 

Check Box 

Combo Box Tab 
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2.1. Bluetooth and Cable Setting 

Bluetooth and cable setting is depends on the hardware device. Different device (Tablet) will have different 

settings.  

2.1.1. Pairing a New Bluetooth Device  

This setting is referring to Panasonic Tough Pad with Window 8 Professional. Before you start using a Bluetooth device, you 

need to pair up your Bluetooth devices. Pairing the devices allow you to avoid entering access information each time a 

connection is attempted. Paired devices share a unique link key, which they exchange each time they connect. 

1) Make sure both the Tablet and Total Station ON for the Bluetooth. To start initiating your Bluetooth pairing, look for the 

Bluetooth Setting. Click on New Connection.  

 

2) Select Custom Mode and click Next.  

 



Manual CPSTablet -TSM Field To Finish 

landsoft ® 

 

 

Page 6 

3) Click Refresh button if you cannot find your Total Station in the list. Highlight the correct Device Name and then click 

Next to continue.  

 

 

4) Highlight Serial Port and click Next.  
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5) Uncheck the “Use Default COM port”, then chose the available COM Port between 1~9 then click on Next button.  

 

 

6) Click Next to complete the COM Port setup. 
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7) Click Next. 

 

 

8) Done. 
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9) Then, in the Bluetooth Settings dialog will appear the Device (Total Station).  

  

 

2.1.2. Cable Setting 

If you are using ATEN Serial Cable to connect from your tablet pc to instrument, please make sure the driver is installed.  

After connecting the cable, please check the Comport for ATEN cable follow Part 2.5.2: Comport.  Then proceed to Part 

3.5: Fill in Job Info.  

All the setting will be same as the figure above but just in the page of Instrument Setup, uncheck the Bluetooth option. 

 

2.2. Getting Started with eTSMTablet 

There is variety of methods to start our eTSMTablet software. Below are some of the methods 

2.2.1. Method 1 

Double click the <eTSMTablet> icon in order to execute the program. An icon as shown in below is available in the 

window desktop.  

2.2.2. Method 2 

If the eTSMTablet is not visible on your desktop, you can also launch it by navigate to the Start > All Program > 

eTSMTablet > eTSMTablet similar as below.  

2.2.3. Method 3 

You can also launch eTSMTablet by using your window explorer and navigate to the program file in the following directory 

(C:\CPSTablet\eTSMTablet.exe):-  
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2.3. Understanding eTSMTablet Interface 

When you first start eTSMTablet, the initial screen contains the menu bar at the top, the status bar at the bottom. 

 

 

2.4. Menu Bar 

2.4.1. Job Menu  

– Contains the entire menu item regarding to new job, open job, job info and other utilities. Please refer to Part 3: 

Working with Jobs 

 

New Job To create a new job file for database storage 

Open Job  
To open an existing job file for database storage 

Open Recent To open last use recent file. 

Save Job  
To write/save current job into file. 

Backup Job To backup an existing job. The backup job will have the same job name 

but appended with "_1" at the end.  

 

I.e. If the job name is Job.ebk , the backup job name will be Job_1.ebk. 

User can input their own backup filename. 

Job Info. To enter or edit the job information for the job 

SKL Details To view imported SKL job details. 

 i.e Negeri, Daerah, SKL No., PUNO. 

Open Book To open existing book index for recording survey measurement. 

Book is default to “1” if they aren’t any other book numbers. 

 

Test Conn To test the connection between Tablet PC and instrument. 

 

Menu Bar 

Toolbar 

Status Bar 

Sketch 
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 Utilities 

 

Submenu functions to perform extra/misc. configuration. Include utilities 

such as Sun Almanac, EDM Test, Differential Field Test, Diary, 

Communication settings, etc. 

About View current version of eTSMTablet. 

Exit To close and exit from eTSMTablet program. 

2.4.2. Survey Menu 

– Contains the entire menu item regarding to field data capture. Please refer to Part 5: Field Data Capture 

 

Solar Obs. To perform SOLAR OBSERVATION measurement 

Field Capture Generic data capture interface. Used for all measured data recording  

I.e. Datum, Traverse, Produce Line, Online, etc. 

Compilation Line To key in the Compile Line information. 

Setting Out 

(Locate Mark) 

To perform calculation and computation between two marks included 

with tools to locate marks and set out. 

Setting Out 

(Coordinate) 

To perform calculation and computation between two marks using 

Coordinate method 

2.4.3. Define Menu 

– Contains the entire menu item regarding to define coordinate / traverse / block / lot and etc. Please refer to Part 6: In 

Field Computation 

 
 

Coordinates To view and define fixed coordinates.  

Traverse To perform traverse definitions.   

Block To perform block definitions 

Direct Line To perform direct line definitions 

Lot To perform lot definitions.   

SKL Lot To view defined imported SKL Lots 

PU Lot Details To view defined imported PU ASCII Lots 

Connection Line To perform connection line definitions 

Graphic Define 

 

To graphically define Traverse and Lot by graphic picking.   

PO Lines To view and edit existing PO Lines.   

SKL Line To view and edit existing SKL Lines. 

Match PO/New To match (transpose) and view existing matches between PO and 

new stations.   

Stn Remark To enter station remarks i.e. “TLH”,  “TP Ke…”, etc. 

Edit Stn ID Edit station ID overall 

Increment Stn ID Increment station ID 
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2.4.4. Computation Menu 

– Contains the entire menu item regarding to survey computation, M and C correction, etc. Please refer to Part 6: In Field 

Computation 

 

C Corr. To perform Closure Correction. 

M Corr. To perform Meridian Correction. 

Manual Corr Manually apply for Closure or Meridian Correction by user. 

Clear C Corr To clear C Correction only. 

Clear M Corr  To clear M Correction only. 

Clear Corr.. To clear corrections accordingly starting from particular 

record. 

Clear ALL Corr To Clear ALL applied corrections. 

Clean ALL Corr 

(back to RAW) 

To clear ALL applied corrections and adjusted back bearing to 

raw data. 

Secant To perform computation of bearing and distance of a secant 

line for a road reserve survey. 

Line Compare Diff. To calculate differences between PO and New line. 

Base Refix. To perform refixation computation. 

Resection To perform resection computation. 

ML By Brg Dist To compute missing line by bearing distance. 

ML By Coord. To compute missing line by coordinates. 

Convert Coordinate Convert from Cassini Coordinate to WGS84 or vise-versa. 

Survey Comp. 

 

To perform basic Survey Computation: 

(compute Traverse, compute Direct Line, compute Connection 

Line, compute Mean Line, compute Lot, compute Base, 

compute SKL Lot, compute coordinates). 

Reset Coord. Reset all non fixed station coordinates. 

Del All Comp Line Remove all computed lines i.e. direct line, missing line. 

Delete… 

 

Selection of delete functions: 

- Remove All PO Line 

- Remove All Missing Line 

- Remove SKL Line 

- Remove Dead Stations (un-link stations). 

- Remove PU Lot 

2.4.5. Record Menu 

– Contains the entire menu item regarding to field capture record. Please refer to Part 5: Field Data Capture 

 

 

Differential Field Test To view measured Differential Field Test records. 

Datum To view measured Datum records. 

Traverse To view measured Traverse records. 

Produce Line Disable 

Prod Line (sp) Disable 

Online To view measured Online records. 

Deduced Line Disable 

Bearing Close To view measured Bearing Close records. 

Close Statement To view Close Statement records. 

Check Angle & Dist To view measured Check Angle and Distance records. 

Check Angle To view measured Check Angle records. 

Check Distance To view measured Check Distance records. 

Offset To view measured Offset records. 

TT Mark To view TT Mark records. 

Mean Line To view Mean Line records. 

Patty Wall To view Patty Wall records. 

View Field Capture To view all measured records in sequence. 

Next and previous button is used to browse between pages 

View Field Book To view real time auto generated field book. 
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2.4.6. View Menu 

– Contains the entire menu item regarding to view sketch, query line, etc. Please refer to Part 5: Field Data Capture 

 

Sketch To view field sketch of work measurement. 

Precomp To open/view a precomp layer and perform in field basic 

precomp functions. 

Query To view and query existing lines with their bearing and 

distances.   

B/D by 2 Pt  
Function to compute bearing and distance by 2 points using 

graphical pick. 

Pick Object Info  
Show object information for the line or point you click 

Diff SKL Area To view graphically the comparison between SKL and new lots. 

Lots which area has 5% difference from SKL lots will be 

highlighted. (Note: Lot should be defined and SKL Lot must be 

computed first). 

Field Diagram To generate field diagram and print. 

Delete Field Diagram Delete field diagram layer. 

GIS Platform To switch to GIS platform. 

Open *.TAB 

 

To open *.TAB files and display (under GIS platform). 

Open Multiple *.TAB 

 

To open multiple *.TAB files and display  

(Under GIS platform). 

2.4.7. Display Menu 

– Contains the entire menu item regarding to graphic display on screen. You can on/off the station id here.  

 
 

 

 

Show All  
Show the whole sketch in its original size  

Zoom By 2 Point  
Zoom in to sketch according to 2 point extent picked by user. 

Zoom In  
Zoom in. 

Zoom Out  
Zoom out 

Set View Extent Set view extent for graphic preview 

Pan  
To pan and navigate around the sketch 

Pan Left Pan the screen to the left. 

Pan Right Pan the screen to the right. 

Pan Up Pan the screen up. 

Pan Down Pan the screen down. 

Find Stn  
Zoom in to a station specified by user 

Toolbar Toggle SHOW/HIDE display toolbar. 

On/Off Lot No. Toggle ON/OFF lot ID display on sketch 

Black/White Bg.  
Toggle BLACK/WHITE background for sketch. 

On/Off StnID  

 

Toggle ON/OFF station ID display on sketch 

 

View Last Stn 

 

View last used 20 or 10 station 
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2.4.8. Window Menu 

– Contains the entire menu item regarding to windows. There have option to cascade or tile the windows. 

 

Cascade Rearranges all open windows so they overlap in a cascade 

Tile Tiles all open windows  

Existing Windows Selectable window names for user to activate. Current window name 

will have a check beside it. 

 

2.4.9. Layer Menu 

–  Contains all the menu item regarding to layer for graphics. 

 

Open Layer Open layer for graphic. 

Add Sheet Add a plan sheet into the sketch. 

Save Sheet Save the plan sheet. 

Edit Sheet Select and edit scale/format of existing plan sheet on the sketch. 

Move Move a selected plan sheet. 

Delete Sheet Delete a selected plan sheet. 

Delete All Sheet Delete all plan sheets. 

Field Diagram 

Transfer 

Transfer the plan sheet out which can later be view in Layer-

 >Plans. 

Field Diagram 

Transfer All 

Transfer the entire plan sheet. 

 

View Plan Rect To select and view the transferred plans created by the user. 

Export Layer (DXF) Export current graphic layer out into *.DXF format. 

 

Note: user need to view the sketch in real coordinate only can enable Layer menu 

2.4.10. Geo Menu 

– Contains the entire menu item regarding to pre comp layer. 

 

 

Brg At Stn  
To create a geometrical line with a given bearing at a known station  

Brg At Point  
To create a geometrical line with a given bearing at a point or 

intersect of geometrical line  

Two Intersects  
To create a geometrical line between two geometrical points 

Fix On Line  
To create a geometrical line on a selected line. 

Parallel Line  
To create a geometrical line parallel to an existing geometrical line

  

Offset Intersects  
To create a geometrical line with a given distance from a geometrical 

point  

Center, Radius  
To create a geometrical arc by defining its center with a given radius  

Del WorkLine  
Deletes a geometry line  

Del ALL WorkLn Deletes ALL geometry lines  

Show Shows geometrical line. 

Hide Hides geometrical line 

Precomp Text Toggle ON/OFF precomp text 

Generate Ext 

 

To recalculate and regenerate the display extent of the precomp layer. 

Read Geometry Imports a digital copy of a precomp file previously created. 

Save Geometry Exports out a digital copy of a precomp file. 
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2.4.11. Line Menu 

– Contains the entire menu item regarding to precomp layer. 

 

Point By Coord Create a point with a given Northing and Easting coordinates. 

Point By Brg Dist 

 

Create a point with a given Bearing & Distance from an existing 

point. 

Geo Point  
Create a point at the intersection of geometrical line or arcs. 

Query Point  
To query a point for Northing and Easting coordinates. 

Query Brg Dist 2 Pt To query the bearing and distance of a line by two point graphical 

pick. 

Del Point  
To delete a point 

2 Pt Line  
Create two-point line by selecting two existing points 

Query Line  
To query bearing and distance of a line. 

Del Line  
To delete a line 

B/D KnwPt toGeoPt To query the bearing and distance by graphical pick. From a known 

point (station) to a geometry point. 

2.4.12. Report Menu 

– Contains the entire menu item regarding to computation report. Please refer to Part 8: Reporting and Export JUPEM 

ASCII 

 
 

Fld Note To organise and output survey measurement recorded into Field 

Note format similar to conventional field book style. 

( eTSMTablet is able to output field note into *.txt , *.doc and 

*.PDF format ) 

Solar To organise and output sun observation report. 

( eTSMTablet is able to output solar report into *.txt , *.doc and 

*.PDF format ) 

Traverse View Traverse computation report after survey computation. 

Lot View Lot computation report after survey computation 

Direct Line View Direct Line computation report after survey computation 

Mean Line View Mean Line computation report after survey computation 

Connection Line View Connection Line computation report after survey computation 

Coordinates View coordinates computation report after survey computation 

Base View Base computation report after survey computation 

Print Observed Line To output summary report of surveyed line with timestamp. 

Print PO Line To output PO Lines report 

Print GPS Points To output GPS Points report 

View Fld Note To view generated field book in *.doc format. 

View JK To view generated JK in *.doc format. 

View *.doc report Function to open a report in *.doc format. 

View *.PDF report Function to open a report in *.PDF format. 

View *.htm report Function to open a report in *.htm format. 

2.4.13. Import Menu 

– Contains the entire menu item regarding to POB and SKL ASCII. Please refer to Part 4: Field Data Preparation 

 

Read POB File To read and import POB exchange files. 

SKL ASCII To import downloaded SKL data. 

PU ASCII Return To read and import PU ASCII for Ares Comparison 
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2.4.14. Export Menu 

–  Contains the entire menu item regarding to export file. Please refer to Part 8: Reporting and Export JUPEM ASCII 

 

Export DXF To export observations into DXF format. File can be open 

using AutoCAD or other supported software.  

Export MapInfo To export Lot and Lot boundary information that to be read by 

MapInfo software. There will be four files generated, lot.mid 

and lot.mif containing lot information, and lot_ln.mid with 

lot_ln.mif containing lot information. 

Export Point Info To organize and output station coordinates information to 

filename point info 

Export POB To create and output a POB data exchange file of current 

survey measurement. 

Export TRPS To export points and line information into SDR format. 

Generated file will have the extension *.sdr. 

Export to 

CPSWinF2F  

To export whole job to be read under CPSWinF2F ver7. 

Generated file will have the extension *.cps. 

Export JUPEM 

ASCII… 

 

To export JUPEM ASCII data exchange files. 

2.4.15. GPS Menu (for locate point only, not for CRM) 

– Contains the entire menu item regarding to capturing GPS point.  

 

GPS Comport GPS Comport Selection. 

GPS Start Activate GPS. 

GPS Stop Deactivate GPS. 

GPS Basemap Open Basemap 
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2.5. GPS Setting (Lower Accuracy, Not for CRM) 

In this part we will get the user familiar with the GPS capturing icons and examine how to do GPS point 

capturing method. In this part, we will working with jobs using GPS menu. 

Note: User needs to open a new / existing job before proceed. To open/create job, refer to Part 3: Working with 

Job. 

2.5.1. Background 

 

2.5.2. Check Com Port 

1. To know what com port that the system assigns for your GPS card, just right click the My Computer icon and choose 

properties. Then the system properties dialog will appear. 
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2. Then select the Hardware page on the top of the dialog. You will see the screen will change, then click on the Device 

Manager button. 

 

3. The list of the device component that is available in the system will appear. The GPS card Com Port number will appear 

in the Port (COM & LPT) component 
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2.5.3. GPS Capture 

1. Navigate to GPS menu > GPS Comport, set the GPS card comport that user plug in. You can check the Com port by 

the method above (Part 2.5.2).   

 

2. Navigate to GPS menu > GPS Start, the GPS dialog will appear similar as below. Click the Start GPS button and the 

GPS signal will be retrieve.   

 

3. Select the state that user is currently in. Once the GPS signal is available, to save a GPS point, click the Save GPS Point 

button. 

4. When all needed point is captured, stop the GPS by clicking the Stop GPS button and exit the dialog by clicking OK 

button 

2.5.4. Basemap 

1. To open a basemap, navigate to GPS menu > Open Basemap. Then the screen below appears. 

2. Click on the Select State button to select the state basemap. After select the basemap then click OK button 
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3. To show it on screen, check the basemap on the list and also tick the Show on sketch check box. 

 



Manual CPSTablet -TSM Field To Finish 

landsoft ® 

 

 

Page 21 

3. Working with Jobs 

In this part, we will discuss the menu item from 2.4.1. So, in this part 3, we will working with jobs using Job 

menu.  

3.1. Start New Job 

In this part, we will show you the steps to create a new job before you start doing your survey. 

1. Before any survey observation will be done, you need to open a new job. Navigate to Job menu > New Job.  

2. A Save As Dialog will appear if you click the New Job. 

 

3. Please type in the job file name and indicate which directory you want to store the file in. Normally, job file 

will be save in C:\cpstablet\(job_name).The type of job is saved in .ebk format. So next time if you want to 

open this job, just choose *.ebk file. 

3.2. Open Existing Job 

In this part, we will show you the steps to open an existing job before you start doing your survey. 

1. Before any survey observation will be done, you need to open an existing job if the file is created. Navigate 

to Job menu > Open Job.  

2. An Open Dialog will appear if you click the Open Job. 
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3. Please indicate the directory and file name where you save the job. Click the job name and click Open button.  

4. Info Dialog below will be displayed. If the system time is incorrect, please set to the correct time. 

 

5. User also can direct open recent file by clicking Job > Open Recent. 

 

3.3. Save Job 

In this part, we will show you the steps to save a job. 

1. Navigate to Job menu > Save Job.  

2. A Save Dialog as below will appear indicate the job is saved. 

 

3. You also can click Save icon  from the icon below. 
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3.4. Backup Job 

In this part, we will show you the steps to backup a job. 

1. Navigate to Job menu > Backup Job.  

2. A Save As Dialog will appear if you click the Backup Job. 

3. The file name will automatically rename to Job1_1.ebk. You also can rename it if you like. The backup file 

will be saved in same folder with your job. 

 

 

3.5. Fill in Job Info 

In this part, we will show you the steps how to fill in the job information for the current job. 

1. Before filling in the job information, please open a job. Navigate to Job menu > Job Info.  

2. A Job Information Dialog will appear. There have 5 tab bars in this dialog which is Instrument Setup, 

Page 1, Page 2, Tarikh and Remark.  

3. To fill in instrument setup, click Instrument Setup Tab.  

 

1. To set communication settings between TabletPC and 

total station. A set of default values will already be 

assigned automatically according to instrument type 

selected by user previously on Job Info. 

 

2. To change the instrument setting, click on the Setting 

button, a Help: Instrument Setting dialog will pop 

up. Chose for the correct instrument that you using, 

the setting value will automatically retrieved. Then, 

click Set.  
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3. To enable Bluetooth connectivity, select user define 

radio button. Set the Com Port that was assigned by 

the Bluetooth manager (or Cable Comp Port) during 

installation of Bluetooth hardware/software.  

 

4. Tick on Blue Tooth if using, then, Save and exit. 

 

 

4. To fill in information for Negeri, Daerah, Mukim, please click Page 1 Tab.  

 

Key in the Job Information on Page1 according to the 

job. After all job information is entered in, just click the 

Save button. User can click FB No button  to edit 

existing field book number (if have). Dialog below will 

show out. 
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5. To fill in details from job file, please navigate to Page 2 tab.  

 

On Page 2, key in according to the job. Then click Save 

button. 

 

6. To fill in date, please navigate to Date tab.  

 

On the Date tab, user needs to select the starting date 

of the job and the ending date of the job. Click the Save 

button.  

 

Note: End Date will auto update to last date surveyed 

line date. 
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7. To put any remark, please navigate to Remarks tab. 

 

On the Remark tab, you can key in any remark for the 

job. Click the save button 

 

 

3.6. eTSMTablet Work Flow 

In this part, we will let you know the eTSMTablet - Processing Steps and work flow for eTSMTablet. You can 

make a as a quick note to do your job. 

3.6.1. eTSMTablet – Processing Steps 

You can refer F2F Work Flow – Work Breakdown Diagram on pg. 1-4 to get a whole idea for whole the process while 

looking for this Processing Steps.  

Item Task Menu 

1 Prepare SKL ASCII/ POB 

(Part 4: Field Data Preparation) 

Define > PO Line 

2 Create new job 

(Part 3: Working with Jobs) 

Job > New Job /  Open Job / backup job 

Job > Utilities > EDM Test 

Job > Job Info. 

3 Import POB/SKL ASCII 

(Part 4: Field Data Preparation) 

Import > POB /  SKL ASCII 

View  > Sketch 

4 Field Data Capture 

(Part 5: Field Data Capture) 

GPS > GPS Start 

Survey > Solar 

Survey > Field capture 

Computation > Base Refix 

Record > View Field Book 

Record > View Field capture 

5 Define Route 

(Part 6: In Field Computation) 

Define > Coordinate/ Trav / D Line / Block / Lot 

Graphic Define 

6 Survey Computation 

(Part 6: In Field Computation) 

Computation > Survey Comp 

Computation > M Corr /  C Corr 

7 Survey Report 

(Part 8: Reporting and Export JUPEM ASCII) 

Report > Field Note / Solar / Trav 

8 JUPEM ASCII (16 files) 

Cpswin32 job file 

(Part 8: Reporting and Export JUPEM ASCII) 

Export > JUPEM ASCII 

Export > cpswin32 
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4. Field Data Preparation 

In this part, we will discuss the menu item from 2.4.13: Import menu and 2.4.3: Define menu. So, in this part 4, 

we will working with jobs using Read Pob File and Import SKL ASCII menu item in Import menu. This part also 

includes PO Lines menu item in Define menu. 

4.1. PO Data 

4.1.1. Read PDUK Data / POB File 

In this part, we will show you the steps to read / import PDUK Data / POB file. 

1. Navigate to Import menu > Read Pob File. 

2. An Open Dialog will pop up as below. Click the file with extension *.pob from the folder you save your 

POB file. In this case, POB file is kojuta_pob.pob. Then click Open button. 

 

3. A dialog show ‘POB file imported successfully’ will show up as follow. Then click OK button. 
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4. To view the record for imported POB file, please navigate to Define menu > PO Lines. A PO Lines Import 

Dialog will be showed as follow. 

 

5. You also can enter the POB data from CP if you don’t have POB file. Please proceed to Part 4.3: Enter PO 

Lines.  

6. You also can check the imported POB file by sketch. Please navigate to View menu > Sketch. Field 

Diagram dialog will pop up as follow. Click the check box for PO Lines then press OK button. If u already 

fixes a coordinate for the PO Lines, check on the second check box on the top, Field Diagram (Actual 

Coord). 

  

7. Graphic for POB file will be showed as above. 
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4.1.2. Enter PO Line Value 

In this part, we will show you the steps to key in PO Line value. 

1. Navigate to Define menu > PO Lines. 

2. A PO Lines Import dialog will pop up as following. 

 

3. Fill in the information here and click Add New button. If you want to delete the record, choose from the list 

then press Del. Record button. 

4. If you have few records for the same line, you can set the current one with Set Current buttons. 

5. If you wish to modify the bearing and distance for certain line, click the line you want to modify and click 

Modify button. 

6. Precaution: 

i. All the information like At Station, To Station, Bearing, Distance, Plan No, Class, Approval Date and UPI also 

must fill in, cannot be blank. 

ii. Plan No: just need to key in the numeric number but not include the “PA”. 

iii. Class: follow the old CP’s class. 

iv. Approval Date: must be from the latest CP. 

v. UPI: for the lot number, cannot be blank. If dun have lot number, just key in as “999” 
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4.1.3. Compile Line 

Compilation lines are used for the “minimum survey” or “baki lot” that you did not survey but just compile from 

the old CP. It will just only need for the final bearing and distance.  

1. Click to Survey > Compile Line. Will have a dialog pop up to warn you to finish all the observation data 

only precede to this compile line function. 

 

2. If you already key in the PO lines and want convert it to be compile line, you may just tick on the View PO 

Line check box, then highlight the PO lines that want to be converted and click PO > Comp. then, click Yes 

for the Convert PO to Compile dialog. Click OK for the Success dialog. 
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3. If you have not key in any PO line to be converted, you may also key in manually for the compilation line. 

Key in the At Stn, To Stn, Brg and Dist, and also the information for the compile line. After that click on 

OK button to add in the line. 

 

 

4.2. SKL (Precomp) Data 

4.2.1. Import SKL ASCII 

In this part, we will show you the steps to import SKL ASCII file. 

1. Navigate to Import menu > Import SKL ASCII. 

2. An Open Dialog will pop up as below. Click the file with extension *.skl from the folder you save your SKL 

ASCII file. In this case, SKL ASCII file is test_skl.skl. Then click Open button. 

 

3. You can check the imported SKL ASCII file by sketch. Please navigate to View menu > Sketch. Field 

Diagram dialog will pop up as follow. Click the Field Diagram (Actual Coordinate) radio button. Then 

click the check box for SKL Lines then press OK button. 



Manual CPSTablet -TSM Field To Finish 

landsoft ® 

 

 

Page 32 

  

4. Graphic for SKL ASCII file will be showed as above. 

 

4.2.2. Enter SKL Line Value 

In this part, we will show you the steps to key in SKL Line value. 

1. Navigate to Define menu > SKL Lines. 

2. A SKL Line Entry dialog will pop up as following. 

 

3. Key in the information: At Stn (SKL), To Stn (SKL), Bearing and Distance. Then, click Add button to add 

in the record. 

4. You can also Modify or Delete the SKL record.   
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5. Field Data Capture 

In this part, we will discuss the menu item from 2.4.2: Survey menu and 2.4.5: Record menu. So, in this part 5, 

we will work with jobs using all the menu items in Survey menu and Record menu. 

5.1. Solar Observation 

In this part, we will show you the steps to get familiar with the solar observation buttons and examine how to do 

solar observation.  

Note: User needs to open a new / existing job before proceed. To open/create job, refer to Part 3: Working with 

Job.  

a) Info Tab 

 

Penilik Observer’s name 

Negeri Select the suitable State from the combo box. 

Malaysia's state can be view by pressing the 

down arrow at the side of the combo box. 

Stesen Sit Station ID 

T.R. Reference Station ID 

Buku Book number. Default to “1”. 

Stn U/S User input of Stesen U/S coordinates or from 

GPS generated file. 

Stn T/B User input of Stesen T/B coordinates or from 

GPS generated file. 

Tarikh Date of current day is automatically retrieved. 

User can select the date from combo box to 

change. 

 

 

 
To open and retrieve previous sun observation 

data. 

 
 

To view fixed/computed coordinates and select a 

station coordinates to use as Stn U/S and Stn 

T/B. Refer to Part 6.2.1. 

 
Set save index to save Solar Observation to 

database. 

 
Quit Solar Observation. 
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b) Observation Tab 

 

Set Current set of solar observation. 

 
 

To set Reference Bearing (face left) in 

DDD.MMSS format (User editable). 

 
To measure Right Tangent To Sun (Face Left) 

horizontal and vertical angles in DDD.MMSS 

format. Observation time in HH.MMSS format. 

 
 

To measure Left Tangent To Sun (Face Left) 

horizontal and vertical angles in DDD.MMSS 

format. Observation time in HH.MMSS format. 

 
 

To measure Left Tangent To Sun (Face Right) 

horizontal and vertical angles in DDD.MMSS 

format. Observation time in HH.MMSS format. 

 
 

To measure Right Tangent To Sun (Face Right) 

horizontal and vertical angles in DDD.MMSS 

format. Observation time in HH.MMSS format. 

 
 

Measure Reference Bearing (face right)in 

DDD.MMSS format. 

P. Ke Mth Purata Mengufuk 

P. Ke TR Purata T.R 

P. Tinjah Purata Altitud 

Bias Bias dan bezalihat 

Tikaian Laras Altitud di laras 

Gelm. Gelembung 

 
Delete current solar observation form. 

 
View previous Solar Observation form. 

 
Save and instantiate the next Solar Observation 

form. 

 
Save Solar Observation form. 

 

c) Compute Tab 

 

Set Current set of solar computation. 

Dek.w Tilik Sudutistiwa pada waktu Penilikan 

G. Lintang Garis Lintang Stesen U 

Tinj. Laras Altitud di laras 

Az. Mh Kira Azimut matahari yang dikira 

Az. Mh Prt. Purata mengufuk 

Sel = Az - Tilik Beza Azimut 

TR Tanda Rujuk Sebenar ( Purata TR + Az – 

Purata Ke Matahari ) 

Bg. Genid TR Bearing grid TR 

Purata Bg. 

Genid 

Purata Bearing grid ke Tanda Rujuk ( mean of 

all set ) 

 
View next Solar Computation form. 

 
View previous Solar Computation form. 
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d) Origin Tab 

 

Stesen U/S User input of Stesen U/S. 

Stesen T/B User input of Stesen T/B. 

 
View/refresh origin output after solar sets and 

computation has been done. 

 
Accept user's input and store into database. 

 

Survey Steps 

1. Go to Surv Menu > Solar Obs. Menu. 

2. The application will prompt a message dialog asking that user need to check the system date and the system time will 

correct with the local date and time 

 

3. The Query Dialog will prompt out asking user want to get coordinate value from 3rd party GPS software. Just click No 

button. 
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4. If you have existing sun observation and you wish to continue the observation, click SunList button. You will get Solar 

List dialog as following. Click the ‘2-1’ then click OK button to open. You can delete existing solar list use Delete 

button. 

   

5. If you don’t have existing solar observation for the line, clicks Cancel button go back to observation. Key in all the 

information in the Info Page. If you wish to get the coordinate for station, click Coord button and you will get Fixed 

Coordinate dialog as you highlight the station that you want.  

 

6. Click your station number and click OK button. You will return to Info page. Click Save button to save this page after 

filling in all information. 

7. Go to Observation page, and you will see the page similar as below 

8. Point theodolite to “To Station” and click the TR button (face left). 

9. Then point theodolite to the sun and do observation for ki ,ki , ka , ka  by clicking each button for each 

type of observation 

10. Point theodolite to “To Station” and click the TR2 button (face right). 

11. Click the Save button. 

12. Repeat the above steps from step 7 to step 11 for Set 2. 

13. If you want to delete bad observation, click DELETE button. 

14. Navigate to Compute page to see the computation. 

15. Click the Next button or Previous button to see the set of computation. 
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16. Navigate to Origin page to see the origin. 

17. After finishing solar observation, we can do our M correction for our traverse. To do computation for M correction, 

please proceed to next part, Part 6: In-Field Computation – 6.2: M & C Correction. 

18. You also will notice that there have sun list when you want to do datum. For further details, please proceed to 5.4: 

Datum. 

19. To print out the report, please precede to Part 8.1.2 Solar Report. 

 

5.2. Differential Field Test 

In this part, we will show you the steps to get familiar with the Differential Field Test buttons and examine how 

to do Differential Field Test. The numbering of the DFT, will automatically change to 9000 series when you save 

the data. 

 

 Measure A-B button. Measures distance from A to B  

 Measure C-A button. Measures distance from C to A 

 Measure C-B button. Measures distance from C to B 

 
Reduce button. Reduces the measurement to produce mean, reduction and final value. 

 
Save button. Set save index to save measurement to database 

 
Delete button. Deletes the record (applicable during view record mode). 

Survey Steps 

1. Navigate to Survey > Field Capture. On the field capture window, select Differential Field Test by selecting the 

Differential field test radio button located at the right side of the window screen 

 

2. Sight theodolite to station “A”. Sight to station “B” and click the measure A-B button (face left). 

 

Distance A to B 

Calculation and comparison 
Distance C to B 

Distance C to A 
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3. Sight theodolite to station “C”. Sight to station “A” and click the measure C-A button (face left). 

 

4. From the station “C”, sight to station “B” and click the measure C-B button (face left). 

 

5. After all the measurement required was measured, click on the Reduce button  to reduce the measurement to 

produce mean, reduction and final value 

 

6. Finally click the Save button to save your Differential Field Test record. Once you saved the record, you will able to see 

that the record is booked into the field book. This DFT record will always place on the top of the field book. 

 

Note: The measurement that you have measured will only be save once you click the save button. 

If not the measured bearing and distance of that particular record will not be save. 
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7. You can view your record using Record menu. Please click Record menu > Differential Field Test. Field Capture 

Dialog will be displayed as follow. 

 

8. If you wish to delete the record, please click Delete  button. 

 

5.3. Semakan Harian 

In this part, we will show you the steps to get familiar with the Semakan Harian buttons and examine how to do Semakan 

Harian.  

 

      
Measure button. Measures Face Left the first time and Face Right for the second time 

        
Reduce button. Reduces the measurement to produce mean, reduction and final value. 

Comparism between computed and true line distances will be shown. 

To 

Station 
  

At 

Station 
  

Final 

Distance  

Vertical 

Angle  

Slope 

Distance  

Calculations  

and comparison  

Check 

special case 
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Save button. Set save index to save measurement to database. 

        
Delete button. Deletes the record (applicable during view record mode ). 

 
Last 20 Station button. View the last 20 station number that being used. 

Survey Steps 

1. On the field capture window, select Semakan Harian observation by selecting the Semakan Harian radio button 

located at the right side of the window screen. 

 

2. User select the “At station ID” and the “To station ID” from the provided combo box. 

3. After all the information is enter in, sight to the “forward station” and click the measure button   to measure the 

bearing distance for your face left. The bearing and distance value will be retrieved automatically. 

 

4. Sight to the “forward station” and click the measure button   again to measure the bearing distance for your face 

right. The bearing and distance value will be retrieved automatically. 

 

5. Click on the reduce button  to reduces the measurement to produce mean, reduction and final value. Comparison 

between computed and true line bearing and distance will be shown. 

 

6. Finally click the save button   to save you record. Once you saved the record, you will able to see that the record is 

booked into the field book. 

Note: The measurement that you have measured will only be save once you click the save button. 

If not the measured bearing and distance of that particular record will not be save. 
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7. You can view your record using Record menu. Semakan Harian same with Check Distance, so please click Record 

menu > Check Distance. Field Capture Dialog will be displayed as follow. 

 

8. If you wish to delete the record, please click  button. 

 

5.4. Datum 

In this part, we will show you the steps to get familiar with the Datum buttons and examine how to do Datum. 

  

 
Measure button. Measures Face Left the first time and Face Right for the second time 

 
Reduce button. Reduces the measurement to produce mean, reduction and final value. 

 
Save button. Set save index to save measurement to database 

 
Measure All button. Measures both face left and face right measurements transiting 

automatically. Applicable to motorized instruments with auto targeting system only. 

 
Sketch button. To view sketch. 

 
PO Line button. Get Datum From Exiting PO. 

 
Sun Bearings button. Get sun list from Part 5.1: Sun Observation.  

Datum 

Source  

Initial 

bearing  

Sit 

station  

Final 

Bearing  

Forward 

Station  

Vertical 

Angle  

Merridian 

Correction  

Reduced 

Bearing  

Marker 

Type  

Final 

Distance  

Slope 

Distance  

Stone 

Number  



Manual CPSTablet -TSM Field To Finish 

landsoft ® 

 

 

Page 42 

 
Remark button. Put the remark. 

Survey Steps 

1. On the field capture window, select Datum observation by selecting the Datum radio button located at the right side of 

the window screen. 

 

2. Select the type of Datum, then key in the initial start bearing, “Sit Station ID, “To Station ID” and select or manually 

key in your marker type. 

 

Note: If the is any stone number for a particular station ID; you may enter in the particular stone 

number directly the red colour field under the marker type. 

3. After all the information is keyed in, click the measure button  to measure the bearing and the distance for your face 

left. The measurement value will be retrieved automatically. Then continue measure the bearing and the distance for 

your face right. 

 

Note: For step 3 and step 4, once you click the measure button  the screen below will appear 

indicating that measurement is in progress. If the screen below does not appear, you need to click 

the measure button again to start your measurement. 

 

4. After all the measurement required was measured, click on the reduce button  to reduce the measurement to 

produce mean, reduction and final value 

 

5. Finally click the save button   to save your datum record. Once you saved the record, you will able to see that the 

record is booked into the field book. 

Note: The measurement that you have measured will only be save once you click the save button. 

If not the measured bearing and distance of that particular record will not be save 

6. You can view your record using Record menu. Please click Record menu > Datum.  
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5.5. Traverse 

In this part, we will show you the steps to get familiar with the Semakan Harian buttons and examine how to do 

Semakan Harian.  

 

 
Measure button. Measures Face Left the first time and Face Right for the second time 

 
Reduce button. Reduces the measurement to produce mean, reduction and final value. 

 
Save button. Set save index to save measurement to database. 

 
Measure All button. Measures both face left and face right measurements transiting 

automatically. Applicapable to motorized instruments with auto targeting system only. 

 
Remeasure Horizontal bearing. 

 
Remeasure Face Left ( Horizontal Bearing, Vertical Angle, Slope Distance ) 

 
Remeasure Face Right ( Horizontal Bearing, Vertical Angle, Slope Distance ). 

 
Sketch button. To view sketch. 

 
Enter height button. Enter height details. 

 
Edit Station ID button. Update/Edit station IDs. 

 
Remeasure Trav Dist. Remeasure Distance. 

 
Remark button. Put the remark for observation. 

 
Last 20 Station button. View the last 20 station number that being used. 

 
Station Remark button. Put the remark for station. 

 

Marker 

Type  

Vertical 

Angle  

Final 

Distance  

Slope 

Distance  

Stone 

Number  

Final 

Bearing  

FR back 

bearing 

  

FL back 

bearing 

  

Mean 

Bearing  

Sit 

station  

FR 

forward 

bearing 

  

Back 

station  

Reduced 

Bearing  

To 

station  

FL 

forward 

bearing 
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Survey Steps 

1. On the field capture window, select Traverse observation by selecting the Traverse radio button located at the right 

side of the window screen. 

 

2. Select the “Sit station ID”, the “Back station ID” from the provided combo box and the type in the “To station ID”. 

Then select or manually key in your marker type. 

 

Note: You may enter in the particular stone number directly the red colour field under the marker 

type if any. 

3. After all the information is enter in, sight to the “Back station” and click the kiri button  to set the back 

bearing for your face left. The bearing value will be retrieved automatically. 

 

4. Then sight the theodolite to the “forward station” and click the measure button  to measure the bearing and the 

distance for your face left. The measurement value will be retrieved automatically. 

 

5. Then sight the theodolite to the “Back station” and click the kanan button  to set the back bearing for your 

face right. The bearing value will be retrieved automatically. 

 

6. Then sight the theodolite to the “forward station” and click the measure button  to measure the bearing and the 

distance for your face right. The measurement value will be retrieved automatically. 
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Note: For step 4 and step 6, once you click the measure button  the screen below will appear 

indicating that measurement is in progress. If the screen below does not appear, you need to click 

the measure button again to start your measurement. 

 

7. After all the measurement required was measured, click on the reduce button  to reduces the measurement to 

produce mean, reduction and final value. 

 

8. Finally click the save button   to save your traverse record. Once you saved the record, you will able to see that the 

record is booked into the field book. 

Note: The measurement that you have measured will only be save once you click the save button. 

If not the measured bearing and distance of that particular record will not be save. 

9. You can view your record using Record menu. Please click Record menu >Traverse. Field Capture Dialog will be 

displayed as follow. 

10. Before you do the close statement, you need to use bearing close function in Part 5.8: Bearing Close to do your close 

bearing before doing close statement in Part 5.9: Close Statement. 

 

5.6. Online 

In this part, we will show you the steps to get familiar with the Online buttons and examine how to do Online.  

 

 

Traverse 

Reference Line 

At Station  

Traverse 

Reference Line 

To Station  

Traverse reference line 

horizontal bearing 

 bearing 

  

Calculations 

of ‘Dpi’  

Online At 
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 To Station 

marker type 

Online  

To Station  

Distance to Online 

Station  

Check Mode 

checkbox  



Manual CPSTablet -TSM Field To Finish 

landsoft ® 

 

 

Page 46 

 
Set bearing button. Sets traverse line reference bearing to the instrument and displayed. 

 
Measure Dist only button. Measure distance to online station. 

 
Reduce button. Reduces the measurement to produce mean, reduction and final value. ‘Dpi’ 

will be auto calculated and displayed. 

 
Save button. Set save index to save measurement to database. 

 
Sketch button. To view sketch. 

 
POL Tape button.  

 
Last 20 Station button. View the last 20 station number that being used. 

Survey Steps 

1. On the field capture window, select Online observation by selecting the Online radio button located at the right side of 

the window screen. 

 

2. Select the “Traverse Reference Line At Station ID”, the “Traverse Reference Line To Station ID” from the 

provided combo box and the type in the “Online To Station ID”. Then select or manually key in your marker type. 

 

Note: If you are doing online checking, tick the checkbox for check mode 

3. Sight the theodolite to “Traverse Reference Line To Station” and press Set Bearing button  to assigned bearing 

(retrieved from previous measurement) between occupied station and online/reference station.  

 

Note: For online observation, you only need to set the bearing for face left. 
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4. Sight the theodolite to “Online To Station” and press Measure button   to measure the distance to online station. 

 

Note: For online observation, you only need to measure the distance for face left. 

5. For step 4, once you click the measure button  the screen below will appear indicating that measurement is in 

progress. If the screen below does not appear, you need to click the measure button again to start your measurement. 

 

6. After that, press Reduce button   to produce mean, reduction and final value.  ‘Dpi’ will be auto calculated and 

displayed. 

 

7. Finally click the save button   to save your online record. Once you saved the record, you will able to see that the 

record is booked into the field book. 

Note: The measurement that you have measured will only be save once you click the save button. 

If not the measured bearing and distance of that particular record will not be save. 

8. You can view your record using Record menu. Please click Record menu > Online. Field Capture Dialog will be 

displayed as follow. 
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5.7. Bearing Close 

In this part, we will show you the steps to get familiar with the Bearing Close buttons and examine how to do 

Bearing Close.  

 

 
Measure horizontal bearing button. Measures Face Left the first time and Face Right for 

the second time 

 
Reduce button. Reduces the measurement to produce mean, reduction and final value. 

 
Save button. Set save index to save measurement to database. 

 
Measure All button. Measures both face left and face right measurements transiting 

automatically. Applicable to motorized instruments with auto targeting system only. 

 
Sketch button. To view sketch. 

 
Delete button. Deletes the record (applicable during view record mode). 

 
Remark button. Put the remark. 

 
Last 20 Station button. View the last 20 station number that being used. 

Survey Steps 

1. On the field capture window, select Bearing Close observation by selecting the Brg Close radio button located at the 

right side of the window screen. 
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2. Select the “Sit station ID”, the “Back station ID” from the provided combo box and the type in the “To station ID”. 

Then select or manually key in your marker type. 

 

Note: You may enter in the particular stone number directly the red color field under the marker 

type if any. 

3. After all the information is enter in, sight the theodolite to the “Back station” and click the kiri button  to set 

the back bearing for your face left. The bearing value will be retrieved automatically. 

 

4. Then sight the theodolite to the “To station” and click the measure button  to measure the bearing and the distance 

for your face left. The measurement value will be retrieved automatically 

 

5. Then sight the theodolite to the “Back station” and click the kanan button  to set the back bearing for your 

face right. The bearing value will be retrieved automatically. 

 

6. Then sight the theodolite to the “To station” and click the measure button  to measure the bearing and the distance 

for your face right. The measurement value will be retrieve automatically. 

 

Note: For step 4 and step 6, once you click the measure button  the screen below will appear 

indicating that measurement is in progress. If the screen below does not appear, you need to click 

the measure button again to start your measurement. 
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7. After all the measurement required was measured, click on the reduce button  to reduces the measurement to 

produce mean, reduction and final value. 

 

8. Finally click the save button   to save your bearing close record. Once you saved the record, you will able to see that 

the record is booked into the field book. 

Note: The measurement that you have measured will only be save once you click the save button. 

If not the measured bearing and distance of that particular record will not be save. 

9. You can view your record using Record menu. Please click Record menu >Bearing Close. Field Capture Dialog will 

be displayed as follow. 

10. After you complete your bearing close, now you can proceed with close statement in Part 5.9: Close Statement. 

 

5.8. Close Statement 

In this part, we will show you the steps to get familiar with the Close Statement buttons and examine how to do 

Close Statement.  

 

 
Reduce button. Reduces the measurement to produce mean, reduction and final value. Close 

bearing and should close bearing will be automatically retrieved and displayed with the 

misclosure and correction per stations calculated. 

If no station route has been entering, user is provided a list of route to select from. 

 
Save button. Set save index to save measurement to database. 

 
Sketch button. To view sketch. 

 
Provides a dialog with all available stations to pick and connect as station route. 

 
Provides a dialog with all available PO line bearings to select as “Should close bearing”. 

 
Provides a dialog with all available Sun mean grid bearings to select as “Should close 

bearing”. 

 
Delete button. Deletes the record (applicable during view record mode ). 

 
Last 20 Station button. View the last 20 station number that being used. 
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Graphic Pick Route button. Graphic pick the traverse route by user. 

 
Remark button. Put the remark for observation. 

Survey Steps 

1. On the field capture window, select Close Statement observation by selecting the Close Statement radio button located 

at the right side of the window screen. 

 

2. Select the “At station ID” and the “To station ID” from the provided combo box. 

 

3. The route and calculation of the correction will be produced. 

 

4. User can also manually key in the station route. Double click the route you want to edit / change. Press Enter and click 

on the Reduce  button after change. 

5. Finally click the save button   to save you record. Once you saved the record, you will able to see that the record is 

booked into the field book. 

Note: The measurement that you have measured will only be save once you click the save button. 

If not the measured bearing and distance of that particular record will not be save. 

6. You can view your record using Record menu. Please click Record menu > Close Statement. Field Capture Dialog 

will be displayed as follow. 

7. After doing the close statement, we need to continue with C correction and misclosure calculation for our job. So, please 

proceed to next part, Part 6: In Field Computation. 
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5.9. Check Angle & Distance 

In this part, we will show you the steps to get familiar with the Check Angle & Distance buttons and examine 

how to do Check Angle & Distance. You can use this function after do refixation or any tasks that require check 

angle & distance.  

 

 
Measure button. Measures Face Left forward bearing and distance. 

 
Reduce button. Reduces the measurement to produce mean, reduction and final value. 

Comparism between computed and true line bearing and distance will be shown. 

 
Save button. Set save index to save measurement to database. 

 
Delete button. Deletes the record (applicable during view record mode ). 

 
Last 20 Station button. View the last 20 station number that being used. 

Survey Steps  

1. On the field capture window, select Check Angle & Distance observation by selecting the Check Ang & Dist radio 

button located at the right side of the window screen. 

 

2. Select the “Sit station ID”, the “Back station ID” and the “To station ID” from the provided combo box. 
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3. After all the information is enter in, sight the theodolite to the “Back station” and click the kiri button  to set 

the back bearing for your face left. The bearing value will be retrieved automatically. 

 

Note: User can also key in the initial face left back bearing. 

4. Then sight the theodolite to the “forward station” and click the measure button  to measure the bearing and the 

distance for your face left. The measurement value will be retrieved automatically. 

 

5. Click on the reduce button  to reduces the measurement to produce mean, reduction and final value. Comparison 

between computed and true line bearing and distance will be shown. 

 

6. Finally click the save button   to save you record. Once you saved the record, you will able to see that the record is 

booked into the field book. 

Note: The measurement that you have measured will only be save once you click the save button. 

If not the measured bearing and distance of that particular record will not be save. 

7. You can view your record using Record menu. Please click Record menu > Check Angle & Dist. Field Capture 

Dialog will be displayed as follow. 
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5.10. Check Angle 

In this part, we will show you the steps to get familiar with the Check Angle buttons and examine how to do 

Check Angle.  

 

 
Measure button. Measures Face Left forward bearing. 

 
Reduce button. Reduces the measurement to produce mean, reduction and final value. 

Comparison between computed and true line bearing will be shown. 

 
Save button. Set save index to save measurement to database. 

 
Delete button. Deletes the record (applicable during view record mode). 

 
Last 20 Station button. View the last 20 station number that being used 

Survey Steps 

1. On the field capture window, select Check Angle observation by selecting the Check Angle radio button located at the 

right side of the window screen. 

 

2. Select the “Sit station ID”, the “Back station ID” and the “To station ID” from the provided combo box. 
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3. After all the information is enter in, sight the theodolite to the “Back station” and click the kiri button  to set 

the back bearing for your face left. The bearing value will be retrieved automatically. 

 

Note: User can also key in the initial face left back bearing. 

4. Then sight the theodolite to the “To station” and click the measure button  to measure the bearing and the distance 

for your face left. The measurement value will be retrieved automatically. 

 

5. Click on the reduce button  to reduces the measurement to produce mean, reduction and final value. Comparison 

between computed and true line bearing and distance will be shown. 

 

6. Finally click the save button   to save you record. Once you saved the record, you will able to see that the record is 

booked into the field book. 

Note: The measurement that you have measured will only be save once you click the save button. 

If not the measured bearing and distance of that particular record will not be save. 

7. You can view your record using Record menu. Please click Record menu > Check Angle. Field Capture Dialog will 

be displayed as follow. 

 

5.11. Check Distance 

In this part, we will show you the steps to get familiar with the Check Distance buttons and examine how to do 

Check Distance.  
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Measure button. Measures Face Left the first time and Face Right for the second time 

 
Reduce button. Reduces the measurement to produce mean, reduction and final value. 

Comparison between computed and true line distances will be shown. 

 
Save button. Set save index to save measurement to database. 

 
Delete button. Deletes the record (applicable during view record mode). 

 
Last 20 Station button. View the last 20 station number that being used 

 

Survey Steps 

1. On the field capture window, select Check Distance observation by selecting the Check Distance radio button located at 

the right side of the window screen. 

 

2. Select the “At station ID” and the “To station ID” from the provided combo box. 

  

3. After all the information is enter in, sight the theodolite to the “forward station” and click the measure button   to 

measure the bearing distance for your face left. The bearing and distance value will be retrieved automatically. 

 

4. Sight the theodolite to the “To station” and click the measure button  to measure the bearing distance for your face 

right. The bearing and distance value will be retrieved automatically. 

 

5. Click on the reduce button  to reduces the measurement to produce mean, reduction and final value. Comparison 

between computed and true line bearing and distance will be shown. 
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6. Finally click the save button   to save you record. Once you saved the record, you will able to see that the record is 

booked into the field book. 

Note: The measurement that you have measured will only be save once you click the save button. 

If not the measured bearing and distance of that particular record will not be save. 

7. You can view your record using Record menu. Please click Record menu > Check Distance. Field Capture Dialog 

will be displayed as follow. 

 

5.12. Offset Measurement 

In this part, we will show you the steps to get familiar with the Offset Measurement buttons and examine how to 

do Offset Measurement.  

 

 
Set bearing button. Sets back reference line bearing to the instrument and displayed. 

 
Measure button. Measures Face Left. 

 
Reduce button. Reduces the measurement to produce mean, reduction and final value 

 
Save button. Set save index to save measurement to database. 

 
Sketch button. To view sketch. 

 
Last 20 Station button. View the last 20 station number that being used 

Survey Steps 

1. On the field capture window, select Offset observation by selecting the Offset radio button located at the right side of 

the window screen. 
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2. Select the “Sit station ID” and the “Back station ID” from the provided combo box and key in the “Offset station ID”, 

following by the Object ID and Sequence (Seq by automatically). Then select the offset type and the offset code. 

 

3. After all the information is enter in, sight the theodolite to the “Back station” and click the kiri button  to set 

the back bearing for your face left. The bearing value will be retrieved automatically. 

 

Note: User only needs to set back bearing for face left. 

4. Sight the theodolite to the “Offset station” and click the measure button  to measure the bearing and distance for 

face left. The bearing and distance value will be retrieved automatically. 

 

5. Click on the reduce button  to reduces the measurement to produce mean, reduction and final value. 

 

6. Finally click the save button   to save you record. Once you saved the record, you will able to see that the record is 

booked into the field book. 

Note: The measurement that you have measured will only be save once you click the save button. 

If not the measured bearing and distance of that particular record will not be save. 

7. You can view your record using Record menu. Please click Record menu > Offset. Field Capture Dialog will be 

displayed. 
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5.13. TT Mark  

In this part, we will show you the steps to get familiar with the TT Mark Measurement buttons and examine how 

to do TT Mark Measurement.  

 

 

 

 

 

 

Survey Steps 

1. On the field capture window, select TT Mark observation by selecting the TT Mark radio button located at the right 

side of the window screen. 

 

2. Tick or un-tick the Refer line checkbox to specify if the is any reference line bearing. If there is a reference line, enter in 

the At Stn, To Stn, TT At stn, TT To stn (TTMark stn). Else just enter in the TT Mark 

 

3. Click the set bearing button  if there is a reference bearing, else enter in the TT Mark bearing then  click set 

bearing button  

 

4. Enter in the distance in the final distance edit box. Then Click the save button  

 

Note: The measurement that you have measured will only be save once you click the save button. 

If not the measured bearing and distance of that particular record will not be save. 

 
Set bearing button. Sets back reference line bearing to the instrument and displayed. 

 
Save button. Set save index to save measurement to database. 
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5.14. Patty Wall 

In this part, we will show you the steps to get familiar with the Patty Wall buttons and examine how to do Patty 

Wall.  

 

 
Set bearing button. Sets back reference line bearing to the instrument and displayed. 

 
Measure button. Measures Face Left. 

 
Reduce button. Reduces the measurement to produce mean, reduction and final value 

 
Save button. Set save index to save measurement to database. 

 
Delete button. Deletes the record (applicable during view record mode). 

 
Last 20 Station button. View the last 20 station number that being used 

Survey Steps 

1. On the field capture window, selecting the Patty Wall button located at the right side of the window screen. 

 

2. Select the “Sit station ID” and the “Back station ID” from the provided combo box and key in the “Offset station ID”. 

Select offset station type as Pkt and key in the wall width that you measure manually. 
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3. After all the information is enter in, sight the theodolite to the “Back station” and click the kiri button  to set 

the back bearing for your face left. The bearing value will be retrieved automatically. 

 

Note: User only needs to set back bearing for face left. 

4. Sight the theodolite to the “Offset station” and click the measure button  to measure the bearing and distance for 

face left. The bearing and distance value will be retrieved automatically.  

5. Then, click on the reduce button  to reduces the measurement to produce mean, reduction and final value. 

 

6. Finally click the save button   to save you record. Once you saved the record, you will able to see that the record is 

booked into the field book. 

Note: The measurement that you have measured will only be save once you click the save button. 

If not the measured bearing and distance of that particular record will not be save. 
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5.15. View Field Book 

In this part, we will show you the steps to view the field book after do any field data capture.  

1. Navigate to Record menu > View Field Book.  

2. A Field Book dialog will be displayed as below. You can view the field data for the job you have done here. 

 

3. User can tick the checkbox for Show Deleted Line to show or hide the deleted line. 

4. User also can search the record for certain measurement by click the Search button by entering the station 

number.  
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6. In Field Computation 

In this part, we will discuss the menu item from 2.4.3: Define menu and 2.4.4: Computation menu. So, in this part 

6, we will do in filed computation using the menu items in Define menu and Computation menu. 

6.1. Define Menu 

In this part, we will show you the steps how to do definination for coordinate, traverse, block and lot after 

completing survey capture in Part 5: Field Data Capture.  

6.1.1. Define Coordinate 
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Adjusted 
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1. Click Define menu > Coordinates.  

2. Select the station ID that you want to set as fix point. You can also select the GPS point as a fix point. Then remember 

to tick the Fixed check box.  

 

3. If you have GPS Points, please click View GPS and the dialog below will show up.  

 

4. Click the Save button to save the fixed coordinate. 
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6.1.2. Define Traverse 

 

6.1.2.1. Manual Way 

1. Click Define Menu > Traverse.  

2. Key in the Trav ID or use the default ID, key in Stn edit box and click Enter button. Then, select the traverse route 

that is in the list box, you can select by double clicking the route.  

3. If traverse route you want does not appear in list box, you can manually key in the traverse route in the Stn edit box and 

click Enter button for each station ID. 

 

Note: Make sure there is a unique Trav ID in the Trav ID field 

4. Click on Done button to accept the Traverse definition.  

5. Click Auto hg Line to auto retrieve the hanging line. 

6. Can use the Up and Down button to change the sequence of the traverse list if needed. 

7. Click on the Exit button when finish. 

Manually key in 

Saved traverse route 

Traverse ID 

Traverse List Box - 

Preset traverse route 

to be chose 

(by double click) 

Auto Hanging Line 
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6.1.3. Define Block 

 

Block No. Block ID. Integer value is input.  

Lot 

 

Lot number located in the block.  

Integer value is input. Comma is used to 

separate each lot ID. 

Stations Displays the current block route definition. “-

“symbol is used to denote each common 

boundary or turning line in the block. 

 
 

To determine definition is a control lot. 

( default: checked ) 

 
 

To use already computed mean line as part of 

definition. (Default: unchecked). 

 
 

Accepts and save current block route 

definition. 

 
Clear current block route definition. 

 

 

 
Delete selected block definition 

 
Delete ALL block definitions. 

 
To form and create lot definitions using 

defined block definitions. 

 
Delete ALL created mean line. 

 

 

6.1.3.1. Manual Way 

 

1. Click Define menu > Block. 

2. A Block Definition dialog box will be displayed. Make sure the Control Lot is check. 

3. Key in the Block No. or using default id and type in the Lot ids to form the block. Press  button to key in the lot id. 

Key in the station ids in the Stations list box and press  button.  
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4. Negative sign (e.g. -8) means it is a mean line for two lots. Enter the entire station id that will form the block (lots). To 

complete the block, need to key in again the same id (number) as the first station. Click the Done button when you 

finished define the first block. 

 

5. You can view the Preview page to see the defined block. Click the Form Lot button to automatically form the lot.  

 

6. You can view the defined lot in next part, Part 6.1.4 Define Lot. 
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6.1.3.2. Graphically Way 

1. Click on the Define Block  icon.  

2. Key in the Lot number. Then pick the point on the graphic.  

 

3. To pick the point, should follow the sequence. Need to include the mean line just like manual define block.  

4. The below figure shows the sequence to pick the station of a block. The alphabet is mean to the sequence but not station 

number. 

 

5. After pick all the points of the block, click Form button to form the lots according to the Block Route. 

 

6. Finally click Save button to save the block and lots definition. 
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6.1.3.3. Auto Define (with SKL ASCII) 

If you have and being import the SKL ASCII (generated from CPSWinF2F), you may use the auto define block button to 

define it. 

1. Click on the Define Block  icon.  

2. Key in the Block Number and the correct Lot number.  

3. Click on Auto button, the lots will auto form up. Check whether correctly form up; If yes, click on Save button. 

 

6.1.4. Define Lot 

 

6.1.4.1. Manual Way 

1. Click Define Menu > Lot. 

2. Enter all the station ID that will form the lot. Separate each station ID with a comma. Select Done button to accept the 

Lot definition. The lot will be showed in List box. 

 

Note: Make sure there is a unique Lot No. in the Lot No. field 

 

Lot ID 

Manually key in 

the lot here 

Defined Lot 
Rename the lot 

number after get the 

real lot number. 
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6.1.4.2. Graphically Way 

1. Navigate the mouse to View menu > Sketch. Then a Field Diagram dialog as below will appear.  

2. To show the sketch, user need to choose either the sketch is using assumed coordinate or actual coordinate or precomp. 

Then user also can choose the type of line to appear on the sketch by ticking the types of line require. Finally click OK 

button. 

 

3. Once the sketch appears, user can start to define the lot. Click the Graphical Define button    or click Define 

menu > Graphic Define. The Define Lot dialog box below appears. 

 

Note: when you are defining lot, please make sure that you have selected the 

Lot radio button before proceed. 

4. Enter in the Lot ID at the ID combo box and select the station ID for the starting point of the traverse. Then continue to 

pick the station of the traverse route until it form a loop. 

 

5. Then click the save button  to save. 
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6.1.5. Define Direct Line 

 

6.1.5.1. Manual Way 

1. Click Computation > Define Menu > Direct Line. 

2. Enter the From and To station in the Auto Search column. Then click Search button. The Route Edit Box will show 

out the direct line route. Click Done to save it. 

3. You can just manually key in all the station with comma for the route.  

4. Or you also can click on the Auto button to retrieve all the direct lines (but must already define blok / lot). 

 

 

Route ID 

Route Edit Box 

(can manually 

key in) 

Auto Retrieve 

Direct lines Saved direct line 

route 

Auto Search for 

Direct line route 
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6.1.5.2. Graphically Way 

1. Click on the define Direct Line  icon, use the mouse to click on the graphic to create the direct line, e.g. Station 8 

and Station 9. 

2. Then, click Search button to search for the route and then click Save button to save the direct line in Graphic Define 

Direct Line dialog. 

 

 

6.1.6. Define Connection Line 

 

 

Route ID 

Auto Search for 

Direct line route 

Route Edit Box 

(can manually 

key in) 

Saved direct line 

route 

Connection line 

type 
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6.1.6.1. Manual Way 

1. Click Computation > Define Menu > Connection Line. 

2. Enter the From and To station in the Auto Search column. Then click Search button. The Route Edit Box will show 

out the direct line route.  

3. Chose for the connection line type. Conn Ln will be shown as “dash line” which is the connection line between lot and 

lot. Bdy Ln will be the solid line.  

4. Click Done to save it. 

5. You can just manually key in all the station with comma for the route.  

 

 

6.1.6.2. Graphically Way 

1. Click on the define connection Line  icon, use the mouse to click on the graphic to create the connection line, e.g. 

Station 6 to Station 7. 

2. Then, click Search button to search for the route, chose for the connection line type and then click Save button to save 

the connection line in Graphic Define Connection Line dialog. 
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6.1.7. Match PO/New or SKL/New 

6.1.7.1. Manual Way 

This step can be ignored if you done for the Base Refix in Refixation function (when you click on the Adjust & Refix 

button, it will automatically match for you). 

1. Click Define Menu > Match PO/New.  

2. Select the PO Stn ID and the New Stn ID from the list which is a common point. Click match button to save it.  

 

3. Or you can key in the New Stn ID in the edit box and match wit the SKL Stn ID from the list which is a common point. 

Click match button to save it.  
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6.1.7.2. Graphically Way 

1. Before match the PO and New by graphically, you must on for the PO and New graphic in Actual Coordinate 

(Graphic > Sketch). 

2. Click on the Match PO & New  icon, and then select the station that you wish to match. After that, click Match in 

the Match PO and New Stn dialog. 

 

6.1.8. Stn Remark 

1. Click Define Menu > Stn Remark.   

2. Enter the At Stn ID and To Stn ID and click Search button 
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3. Select option you want and enter in the comments to the specific given edit box. Finally click the save button to save. 

 

6.1.9. Edit Station ID 

1. Click Define Menu > Edit Stn ID.   

2. User can edit the station ID by choosing the station number from combo box then key in the New Station ID. Then click 

OK. 
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6.2. M & C Correction 

In this part, we will show you the steps how to apply the M & C correction after completing survey without do the 

calculation for the correction. All the calculation will be done automatically and the field book will be automatically adjusted. 

You need to do Close Statement first before do C correction and do Sun Observation first before do M correction. 

6.2.1. C Correction  

1. Navigate to Computation menu > C Corr. 

2. Select the close statement list that you want to apply the C Correction by just double clicks (highlight) the selected close 

statement. Then click Apply button. So, the C Correction is done. 

 

3. You can view the applied C correction at field book. If you want to view the field book, please refer to Part 5.16: View 

Field Book. In the field book. You will notice that C correction already apply in your field book. 

6.2.2. M Correction  

1. Navigate to Computation menu > M Corr. 

2. Select the sun list that you did for Sun Observation. Apply the C Correction by just double the Solar List.   

3. Change the At Stn and To Stn if you want to apply the M Correction from different start line. For example, Solar 

Observation done in line 3-4 but you want to apply the M Correction from the beginning of the survey, then you need to 

change the At Stn and To Stn to 2 and 1. 

4. Then click Apply button. So, the M Correction is done. 

 

5. You can view the applied M correction at field book. If you want to view the field book, please refer to Part 5.16: View 

Field Book. In the field book. You will notice that M correction already apply in your field book. 
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6.2.3. Clear Correction 

6.2.3.1. Clear Correction 

1. Navigate to Computation menu > Clear Corr. A Clear Corr dialog will be displayed as below. 

2. Just click the records where you want to start clearing the correction. Then click Clear button or click on M Clear 

button if just only the M Correction want to be clear. 

 

6.2.3.2. Clear All Correction 

1. Navigate to Computation menu > Clear All Corr.  

2. A Warning message saying that all C correction and M correction will pop up. Click Yes button if you confirm want to 

remove all, else click No button. 

 

6.2.3.3. Clear All Correction (back to RAW) 

1. Navigate to Computation menu > Clear All Corr  (back to RAW).  

2. A Warning message saying that all observation to RAW data. Click Yes button if you confirm, else click No button. 

 

 

Correction
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6.3. Survey Computation 

In this part, we will show you the steps how to do survey computation after completing survey capture and 

defining coordinate, traverse, lot and block without do the calculation for the correction. In this part, we will use 

the Survey Comp menu item which already discuss in part 2.4.4 Computation menu. 

 

1. Go to Computation menu > Survey Comp. to do all you computation. 

2. Follow the sequence (Traverse → Direct Ln → Coord. → Mean Ln → Lot → Conn Line → SKL Lot → SKL 

Area) and select the radio button for the type of survey you want to compute. And click on Compute button. 

 

6.4. Base Computation and Refixation 

In this part, we will show you the steps how to do base computation. After calculate the good base, we will do 

refixation for the missing point. We will using the Base Refix. menu item in 2.4.4 Computation menu and 

Setting Out menu item in 2.2.2 Survey menu.. This steps is needed for generate JUPEM *.bln file. 

 

Auto retrieves the PO Station route 

according to PO AtStn and ToStn input 

and computes the bearing and distances. 

Auto retrieves the New Station route 

according to New AtStn and ToStn input 

and computes the bearing and distances. 

Difference 

between PO 

and New 

will be auto 

compute and 

displayed 

respectively. 

To search 

more 

traverse 

route  

To re-

computes if 

users has 

make 

changes to 

its routes. 

After completing base 

calculation, do the refixation 

for the missing mark. 

Log the base to 

chose the best base. 

Save the 

base before 

adjusting PO 

value. 

Computation 

results 

Remove all 

computed 

lines i.e. 

direct line, 

missing line. 
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Set bearing button. Sets back reference line 

bearing to the instrument and displayed. 

 

 
Open bearing button. Measures the horizontal 

bearing and compared its value with the computed 

bearing. . 

 

Automatically opens to computed bearing value if 

motorized instruments are being used. 

 

 
Measure button. Measures the bearing and 

distance. Differences between measured and 

computed value will calculated and displayed. 

 

 
Stop button. To stop measuring during tracking 

mode measurement. 

 

 
Jumps to traverse field capture function to perform 

proper observation after locating the mark. 

 

 
 

Matches (transpose) a station to PO station. Used 

during locating of PO marks. 

 Numeric value in DDD.MMSS format.  

Back Bearing is automatically retrieved and 

assigned to this field when user selects the 

 button.  

 

User point to the back station as target and press 

 to set the back bearing  

 

 
To search more traverse route 

 Displays the value of the computed bearing and 

distance between sit station and point to locate. 

 

 Displays the measured bearing and distance. 

 Calculate and display the bearing and distance 

differences between computed and measured value 

 

 Shows information and warning messages.  

I.e. “Mark Found”, “Horiz Brg Out of Position”, 

“Distance Out”, etc. 

 

 
Log the Compute bearing & distance with the route. 

 

6.4.1. Base Refixation  

1. Navigate to Computation menu > Base Refix. 

2. Then click the AtStn combo box and ToStn combo box to choose from which station you want to calculate the base. 

Then click the New button  
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3. If after click on New button, you want to change the route, can click on Search More button. You can choose the other 

route for the same line. Then click Select and OK button. 

 

4. Repeat steps 2 and 3 for PO value. Click the PO button or Search More button to get the result. 

 

5. After select the PO and New route, the difference between New and PO will be calculated and shown. 

 

6. Select the status (Good, Accept or Out) and click on Log PO/New button to log the route with the status. The logged 

route will be showed here. 

 

7. After comparing and satisfied with the best base, you can double click the route and click Save Base button. The saved 

route will be shown in the Base list box. 
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8. After save the route, we can continue with base refixation or setting out for missing mark. Highlight the related base and 

click Adjust & Refix button. 

 

9. Click Yes if you wan to adjust the PO Lines for refixation; No if you do not want o adjust the PO Lines.  

 

10. Click OK for the INFO dialog. 

 

11. A Question dialog will be shown to confirm whether want to Auto Compute the bearing and distance for refixation. 

Click Yes if wish to. 

 

12. Continue with setting out. 

 

6.4.2. Setting Out  

1. You can either continue from part above or click Survey > Setting Out. 

2. Before start to do setting out, we need to match the PO/New (if not yet). Please click Match PO  button. Dialog 

Match PO and New Station will pop up. Match the PO and New or refer to Part 6.1.5. Match PO/New or SKL/New.  

3. After select At and To station, click on Search button and it’ll auto retrieve the route and compute its bearing and 

distance for the direct line. Or click on Search More button to get different route. 

 

4. Back station will also be automatically retrieved. If you wish to use a different back station, select from the combo box.  
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5. After select the back station, target (instrument) to your back station as you select and select Set Brg  button 

to set your orientation. 

6. Turn your instrument to the computed bearing. 

 

7. Setting your target at an approximate distance as computed, click on  icon. This will measure the bearing and 

distance. The difference between computed and measured line will be also be shown as follow. 

 

8. Repeat measurement until you get a difference of zero value or in between tolerance. By then, you should be able to 

have located your mark or plant it. 

9. This setting out function only use to locate the missing mark. After plant the missing mark, we need to book as traverse 

use method in Part 5.5: Traverse. For the short cut to Field Capture, you can press Trav  button (go to traverse 

form). 

10. After finishing booking for traverse, please proceed to Check Angle & Distance (Part 5.10: Check Angle & Distance) or 

Check Angle Only (Part 5.11: Check Angle) or Check Distance Only (Part 5.12: Check Distance). 

11. You also can do computation after completing the job. Please refer to Part 6: In Field Computation. 

 

6.5. Secant 

In this part, we will show you the steps to get familiar with the Secant buttons and examine how to do Secant.  

 

Field (A) 

 

AtStn ID (side1). Integer value is input. 

Field (B) 

 

ToStn ID (side1). Integer value is input. 

Field (C) 

 

Bearing (side1). Numeric value in DDD.MMSS 

format is input.  

If the line has already been defined in previous 

measurement, user can press  to 

fetch the bearing. 

 

Field (D) 

 

Width (side1). Numeric value is input. 

Field (E) 

 

AtStn ID (side2). Integer value is input. 

 

Field (F) 

 

ToStn ID (side2). Integer value is input. 

Field (G) 

 

Bearing (side2). Numeric value in DDD.MMSS 

format is input. If the line has already been defined 

in previous measurement, user can press 

to fetch the bearing. 

Field (H) 

 

Width (side2). Numeric value is input. 

Field (I) 

 

AtStn ID (secant line). Value will be 
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automatically assigned when is 

pressed. 

 

Field (J) 

 

ToStn ID (secant line). Integer value is input. 

Field (K) 

 

Bearing (secant line). Value will be automatically 

assigned when is pressed. 

 

Field (L) 

 

Width (secant line). Value will be automatically 

assigned when is pressed. 

 

 
 

To Compute the bearing (Field K) and distance 

(Field L) of the secant line. 

 

 
 

Go to setting out form to plant just computed 

secant station. 

 
 

Jump to Compute Missing Line by Bearing 

Distance form. 

 

 

1. For understanding purpose, please refer to the sketch above. 

2. Navigate to Computation menu > Secant. 

a. Enter station ID for At and To station (1 and 2). Key-in Bearing as C (60.0000) and the Width (35.000). If 
line 1 – 2 is an existing data, user can use the Find Bearing button to auto retrieve back the bearing. 

b. Enter station ID for At and To station for another side (2 and 3). Key-in Bearing as G (135.0000) and the 

Width (50.000). If line 2 – 3 is an existing data, user can use the Find Bearing button to auto retrieve back the 

bearing. 

c. After key in the secant line At and To station ID (2 and 4), click on the Compute  button to get 

the bearing and distance. 
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3. In conclusion it should look like the diagram shown below. 

 

4. Then you can click Setting Out button to locate the new mark. Please refer to 6.4.2: Setting Out.  

6.6. Missing Line by Bearing and Distance 

1. Navigate to Computation menu > ML by Brg Dist. 

2. User can use Auto search the route or manually define the route to compute the bearing and distance. Enter 

the At stn and To stn of the line that you want to compute and click Search button. After search and get the 

route, click on Compute button to get the bearing and distance of the missing line. 

 

Note: User can manually define the route that you want to use in the route edit box 
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6.7. Missing Line by Coordinate 

1. Navigate to Computation menu > ML by Coord. 

2. To compute the missing line using coordinate method, first enter in the At Stn and To Stn then click Search 

button to get the coordinates (only if after compute the coordinates) or can manually key in the coordinates. 

 

3. Finally click the Compute button to compute the bearing and distance. 
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6.8. Convert Coordinate (Cassini → WGS84) 

1. Navigate to Computation menu > Convert Coordinate. 

2. To convert the coordinate from Cassini to WGS84, key in the coordinate Cassini (X, Y) and choose the state, 

then press Compute button.  

 

3. To convert the coordinate from WGS84to Cassini, key in the coordinate latitude and longitude and choose 

the state then press Compute button.  
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7. View Menu 

7.1. Query and Delete Records 

In this part, we will show you the steps how to do delete the record for wrong measurements. We will use the 

Query menu item in 2.4.6 View menu. 

7.1.1. Delete by Query Line 

1. To delete a saved record, navigate to View Menu > Query. 

2. Key in the At station ID and To station ID and click on the Query button. 

3. If the query line exists, you will see that the bearing and distance of that particular line will appear. If not the query line 

those not exist. To delete the line, click the DEL button. 

 

7.1.2. Delete by View Lines 

1. To delete a saved record, navigate to View Menu > Query. 

2. Then click the View Lines tab locate at the top left corner of the dialog to change to the other page.  

3. Select the Line type of the top, highlight the line that you want to delete, and click on the DEL button. 
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4. An Information or warning dialog will ask to confirm to remove the line. Click Yes to delete and No to cancel. 

 

7.1.3. Undelete Record 

1. To undelete a deleted line, first choose the line type of Deleted Line, then choose which line you want to delete, then 

click Undelete button. Click Yes for the WARNING dialog.  

 

 

7.2. Query Bearing Distance by 2 Points 

In this part, we will show you the steps how to query bearing distance by 2 points. We will use the B/D by 2 Pt 

menu item in 2.2.6 View menu. 

1. Navigate your mouse to View menu > B/D by 2 Pt or click Brg Dist by graphical picked 2 point  at 

toolbar. 

 

2. A View Brg Distance by 2 point dialog will show up asking user to select first point. Click Yes to select the 

first station but No to cancel. 
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3. Info for selected point is showed as follow and click Yes button to select second point. No to pick again. 

  

4. The info for second point is showed out. Click Yes button if you want to compute the bearing distance from 

first point to second point. Click No button if you want to pick again the second point. 

5. The calculated bearing distance will be shown. 

  

6. If you want to create a direct line between these two points, just click Create button. It will ask you whether 

want to create a direct line. 

7. A message box will inform you that new direct line is created. 
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7.3. Pick Object Info 

In this part, we will show you the steps how to query object info. We will use the Pick Object Info menu item in 

2.4.6 View menu. 

1. Navigate your mouse to View menu > Pick Object Info or click Pick Object Info icon  at toolbar 

 

2. Just click on the line or point that you want to know about it info. The Object Information dialog will pop 

up as following. If you click on  button, it will zoom to selected point or line. 
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8. Reporting and Export JUPEM ASCII 

In this part, we will discuss the menu item from 2.4.12: Report menu and 2.4.14: Export menu. So, in this part 8, 

we will do reporting and export JUPEM ASCII file using the menu items in Report menu and Export menu. 

8.1. Reporting 

In this part, we will show you the steps how to do reporting after completing survey capture in Part 5: Field 

Data Capture. This reporting shows all the details of calculation such as JK for traverse. We will use the Report 

menu item in 2.4.12 Report menu. 

8.1.1. Field Note (Field Book) 

To organize and output survey measurement recorded into Field Note format similar to conventional field book style. 

(eTSMTablet is able to output field note into *.txt, *.doc, *.PDF and html format) 

1. Navigate to Report menu > Fld Note. 

2. A Field Note Format dialog will be displayed as below. Check the format you wish to generate. You have an option to 

include the deleted lines and exclude Vertical Angle. 

 

3. A dialog will pop up showing the file is generated to which folder. Files are generated in the FieldBook folder in your 

job file. Just click OK button. 

 

4. You can view the generated field book by clicking Report menu > View Fld Note.doc, then open the particular file. 
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8.1.2. Solar Report 

To organize and output sun observation report (eTSMTablet is able to output solar report into *.txt , *.doc and *.PDF format ) 

1. Navigate to Report menu > Solar. 

2. Repeat the steps to generate Field Book report as above.  

8.1.3. Jilid Kiraan (JK) 

To create and output the JK (Jilid Kiraan) file of current job. (File generated for JK file is mainsht.txt/doc/pdf ). 

1. Navigate to Report menu > JK. 

2. Repeat the steps to generate Field Book report as above.  

8.1.4. Survey Computation Report 

To organize and output survey measurement recorded into Field Note format similar to conventional field book 

style.( eTSMTablet is able to output field note into *.txt , *.doc and *.PDF format ) 

1. Navigate to Report menu > Traverse / Lot / Direct Line / Mean Line / Connection Line / Coordinate / Base 

2. The report is showed up as below. 

a. Traverse – xxx_Trav  

 

b. Lot – rLot  
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c. Direct Line – rDirectLine   

 

d. Mean Line – rMeanLine  

 

e. Coordinate 

 



Manual CPSTablet -TSM Field To Finish 

landsoft ® 

 

 

Page 95 

8.1.5. Print Observed Line 

To output summary report of surveyed line with timestamp. 

1. Navigate to Report menu > Print Observed Line. 

2. A Save As dialog will displayed, type in the filename or use default file name and click Save button. File will be save in 

*.html format. 

 

3. A message box will pop up. File is saved in folder job. 

 

4. Click OK and the *html file will be shown. 
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8.1.6. Print PO Lines 

To output PO Lines report 

1. Navigate to Report menu > Print PO Lines. 

2. A Save As dialog will displayed, type in the filename or use default file name and click Save button. File will be save in 

*.html format. 

3. A message box will pop up. File is saved in folder job. 

 

4. Click OK and the *html file will be shown. 

8.1.7. Print GPS Points 

To output GPS Points those have been observed. 

1. Navigate to Report menu > Print GPS Points. 

2. A Save As dialog will displayed, type in the filename or use default file name and click Save button. File will be save in 

*.html format. 

3. A message box will pop up. File is saved in folder job. 

 

4. Click OK and the *html file will be shown. 

8.1.8. View *.doc, *.PDF, *.htm Report 

To view all the report in different format such as doc file, PDF file and html file. 

1. Navigate to Report menu > View *.doc/ *.PDF/ *.htm Report. 

2. An Open dialog with selected extension (*.doc/ *.PDF/ *.htm) will be displayed. Just click which type of file you wish 

to open and click Open button. 
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8.2. Export JUPEM ASCII 

In this part, we will show you the steps how to export JUPEM ASCII file after This JUPEM ASCII file need to 

pass up for JUPEM checking. We will use the Export menu item in Part 2.4.14: Export menu. 

1. Navigate to Export Menu > JUPEM ASCII. A list of menu items will be showed up as follow.  

 

2. Click OK for the information dialog that shows the files is exported. 

 

8.2.1. Troubleshot – PO Line Info not Complete 

1. If a Warning dialog like below pop up, means that the information for your PO lines is not completed.  

 

2. POLine Information dialog will be shown. Highlight one or more lines that you wish to edit, select or key in the 

correct information for the App Date, Plan No, Class and UPI.  

Select those needs to be 

export for JUPEM ASCII  

Search for the related 

EDM file (s). 

EDM file List 
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3. When complete all the information, click on Modify button. Then, click OK to close the dialog. 

 

4. Continue to export the ASCII files. 

 

8.3. Export CPSWinF2F 

When Export CPSWinF2F, need to enclose the particular EDM file.  

1. Navigate to Export > JUPEM ASCII. Then, click OK. 
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2. For the EDM file, due to EDM test is not done for every beginning job, so please search for your related EDM test file 

from whatever folder you saved. 
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8.4. Export Graphic / Field Diagram 

User can export the graphic or field diagram into DXF format to be editing or plot in AutoCAD or other relevant 

software.  

1. Navigate to View > Sketch to on New Lines in Field Diagram with Actual Coordinate.   

 

2. Then, go to Layer > Add Sheet, key in the layer name, set the scale and chose the format. Then, click OK to 

place the sheet. 

    

3. After that, go to Layer > Field Diag. Transfer All to transfer the entire sheet into a plan layer. 
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4. Navigate to Text > Auto Label to label all the station ID and bearing distance. 

5. Use the icon below to edit the text. 

 

6. Last, you may go to Layers > Export Layer (DXF). Chose for the setting and click OK to export. 
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9. Utilities and Display Menu 

In this part, we will discuss the menu item from 2.4.1: Job menu. So, in this part 8, we will use the menu items in 

Utilities menu. 

9.1. EDM Test 

In this part, we will show you the steps how to do EDM test for instrument. We’ll show you how to create 

absolute file for your own state. We will use the Utilities menu item in Part 2.4.1: Job menu. 

 

 

Date of when EDM 

test is performed. 
Current day is 

automatically 

retrieved. User can 
select the date from 

the combo box to 

edit. 
 

Location of EDM 
test base. 

 

Temperature during 

observation. 

Instrument name and 

model used. User 
selects its instrument 

from the combo box 

provided. All 
supported instruments 

are shown 

Company registered 

ID 

Load Predefine *.abs file 

 

Load saved *.abs file 

 

Save the *.abs file after 

create (key in the value in 
the Jarak Seperti Asal 

column) 
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New 

 

To create a new EDM test form. 

Open To open an existing EDM test form 

 

Create *.ABS 

 

Create *.abs (absolute distance) file 

Save 

 

Save current EDM test results. 

Generate Report 

 

To organise and output EDM test print out. 

Output will be in HTML format. 

 

Workspace To set extra/misc. configuration  

 

Exit Quit EDM Test. 

 

 

 

Font Change font attributes displayed on test form. 

 

Autosize Cells Auto resize cells to fit characters. 

 

Fit Cells to Grid Stick test form view to grid display panel. 

 

Hide Vert Angle Toggle hide/show vertical angle column. 

 

Hide Slope Distance Toggle hide/show slope distance column. 

 

Hide Timestamp Toggle hide/show timestamp column for each 

observation. 

 

Line to 

measure 

Measured 

distance 

Auto calculated 

difference 

Measure currently 

selected line. If line 

has already been 
measured, user will be 

prompt if to re-

measure.  
When line measured is 

out of tolerance when 

compared with the 
absolute distance, 

results will be 

highlighted red. 
 

 
Delete current selected 

measured line. 

Total difference after 

compared to respective 

absolute distance. 
 

Mean difference of 

total observation.  
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9.1.1. Create *.abs 

1. Navigate to Job menu > Utilities > EDM Test.  

2. After create EDM file and keyed in the information, go to the Test Base Dist to create the *.abs file for the Base 

Station. If already created the *.abs for the same location already, can just load the *.abs file. 

3. Key in the base line value according to the pillar. Click Save *.ABS when finish. 

 

4. Key in the file name and click Open. An Info dialog will e shown to inform *.abs file is created, click OK. 
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9.1.2. Survey Steps 

1. Navigate to Job menu > Utilities > EDM Test. 

2. After create EDM file and keyed in the information. 

  

3. Go to the Test Base Dist to create the *.abs file for the Base Station. If already created the *.abs for the same location 

already, can just skip steps 4 and 5, then load the related *.abs file. 

4. Key in the base line value according to the pillar. Click Save *.ABS when finish. 

 

5. Key in the file name and click Open. An Info dialog will e shown to inform *.abs file is created, click OK. 
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6. To measure the data, navigate to Observation tab bar. Highlight the row that you going to measure and click on the 

Measure  button.  

 

7. After measure, will get the horizontal distance. The differences will be calculated automatically. Repeat the step for 

other lines. 

 

8. The Total Different and Mean Different will always show at the bottom right of the EDM Test dialog. 

 

9. If wrongly measured the line and want to delete it, can click on Delete  button after you highlight the line that 

you wish to delete. Click Yes for the WARNING dialog.  
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10. After completing your EDM test, go to EDM menu > Save. Click OK to save the data.  

 

 

9.1.3. Generate EDM Report 

1. Navigate to EDM > Generate Report. Key in the file name or use the default file name and click Save to save it in the 

same folder of your EDM files. 

 

2. Click OK for the INFO dialog. 

 

3. Go to the same directory to open the file if you want to view it. 
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9.2. Diary 

In this part, we will show you the steps how to write Diary for your survey job. In this diary, you can write down 

which activity is done for certain day. We will use the Diary menu item in Part 2.4.1: Job menu. 

9.2.1. Add Record 

1. To use the Field Diary function, navigate your mouse to Job menu > Utilities > Diary. 

2. First at all, you must import a selected job file that you want to add a diary in by clicking the Read Job  

button  

 

3. Then you can add in a new record in the database by enter in all the information to the given field and click the Add 

 button  

 

Note: Only selected information can be entering in, others will be automatically calculated by the 

application such as number of lots, distance’s surveyed and etc. 
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9.2.2. Delete Record 

1. To delete a particular record, just highlight the selected record and click the Delete button.  

 

2. Then a Confirmation dialog appears. To delete click Yes button, else click No button 

 

9.2.3. Search Record 

1. To search a particular record, just select the particular date and Click the Go button. 

 

2. Or you can select the particular date from a list containing all the existing diary date of the job by clicking the List 

 button. Then the list will appear, just highlight the selected date and click OK button. 
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3. Or you can search all the record in a particular month by selecting the Monthly Page located at the left top corner of the 

diary dialog. Then select the month and the year of the diary and click Go button.  

 

 

9.3. Claim 

In this part, we will show you the steps how to claim. In this claim, you can claim for ‘bus, dobi, elaun harian’ 

and others. We will use the Claim menu item in Part 2.4.1: Job menu. 

9.3.1. Add Record 

1. To use the Check Roll function, you just need to navigate your mouse to Job menu > Utilities > Claim. 

2. Then you can add in some records in the database by enter in all the information to the given field then click the Add 

button  
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9.3.2. Delete Record 

1. To delete a particular record, just highlight the selected claim record and click the Remove button. WARNING 

dialog appears. To delete click Yes button, else click No button 

 

9.3.3. Modify Record 

1. To modify a particular record, just select / highlight the particular record to be update and enter in the new information. 

Then click the Modify button. Then Question dialog appears. To modify click the Yes button, else click No button 
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9.4. Check Roll 

In this part, we will show you the steps how to do Check Roll for your survey team. In this check roll, you can 

tick the attendance for your survey teams. We will use the Check Roll menu item in Part 2.4.1: Job menu. 

9.4.1. Add Record 

1. To use the Check Roll function, you just need to navigate your mouse to Job menu  > Utilities > Check Roll 

2. Then you can add in some record in the database by enter in all the information to the given field can click the Add 

button  

 

3. To add in the attendance accordingly, just click on the checkbox of the particular date to the selected surveyor. 

 

Note: To select the month, just click on the calendar located at the left top corner of the check roll 

dialog. 

9.4.2. Delete Record 

1. To delete a particular record, just highlight the selected surveyor record and click the Remove button. Then a 

WARNING dialog appears. To delete click Yes button, else click No button. 
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9.4.3. Modify Record 

1. To modify a particular record, just select the particular record to be update and enter in the new information. Then click 

the Modify button. Then a Question dialog appears. To modify click the Yes button, else click No button 

 

 

9.5. Workspace 

In this part, we will show you the steps how to do setting at Workspace. In this workspace, you can do setting 

for instrument setup and tolerance. We will use the Workspace menu item in Part 2.4.1: Job menu. 

1. Navigate your mouse to Job menu > Utilities > Workspace. 

2. Then you can view Instrument Setup page and Workspace page as following. 

3. Instrument Setup page in Workspace same as Instrument Setup page in Job info. It is used to do setting 

for instrument comport. 
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4. Workspace page is to set tolerance for measurement. Auto backup job is default to every 10 minutes. The 

three option of measurement setting also available.  

a. Show H. Dist on Meas ➔ View distance in horizontal distance. 

b. Meas Dist on Set Back brg / BrgCls ➔ To measure distance for checking. It will give you warning if you sight to 

wrong back station measured by distance. 

c. Calculate Hz Dist By Mean S. Dist ➔ Calculate final distance by the mean of 2 slope distance measurement.  

 

5. Computation Option page is to choose the Mean Line Computation Method.  
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10. Attachment  

10.1. eTSMTablet Job Folder Structure 

C:\eTSMTablet\<JobName> 

 

JobName 

CPSF2F 

FieldBook 

PUBLxxx_xxxx 

Report 

SKL_ASCII 

Solar 

➔ Exported CPS file 

➔ Exported  

➔ Generated 

➔ From CPS 

➔ Optional 

➔ JUPEM Return Files PU_ASCII 

Surveyed 

CRM 

ASCII 
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10.2. F2F Work Flow 

 

 

Job Information 

Solar 

EDM 

Field Data 

Match PO & New 

Baseline 

Defination 

Import PU ASCII 

Create New File 

Export  

JUPEM ASCII 

Export  

CPSWinF2F 

CPS ASCII Checker 

Skip if already 

got EDM Test 

Computation 

- DFT 

- Datum 

- Traverse 
- Online 

- Bearing Close 

- Close Statement 

- Semakan Harian 

- Check Angle & 

Disftance 

- Base Refixation 

- 3 Good Mark 

Match one to show out the 

graphic. Match All after 

that when confirm the PO 

Line is key in correctly 

PO Lines 

Optional Submit 

JUPEM2U 


